Bajar nitritos con será toxivec

Ramonfog

Terra neón
Registrado
2 Dic 2020
Mensajes
103
Hola recientemente hice un test de agua a todos mis acuarios y uno salio al máximo de nitritos y lo que hice fue echar toxivec para 40 litros y el acuario tiene 57 litros, estará bien hacer eso? Habrá que hacer algo adicional? Algún consejo?
Gracias por adelantado.
 

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
305
Hola, antes de echar quimicos al acuario sería conveniente saber el motivo por el cual tienes los nitritos altos. Has ciclado el acuario? has limpiado el filtro recientemente? Debes tener algún problema con la colonia bacteriana o sobrepoblación para que te ocurra eso.
Puedes echar cosas, pero si no solucionas la fuente del problema, te volverá a pasar.
Un saludo
 

Ramonfog

Terra neón
Registrado
2 Dic 2020
Mensajes
103
Es un acuario que acabo de reiniciar porque cambie el sustrato, pero los medios filtrantes biológicos ya estaban ciclados y lo dejé 1 día funcionando antes de meter peces y en principio están bien, y estaba todo bien hasta ahora, tuve alga unicelular otra vez y puse el filtro uv y se soluciono y ahora hice test a todos mis acuarios y ese no salio bien, no se si sea porque la bomba del filtro no funciona al 100% y ya pedí una será fp 750 es un acuario fluval flex de 57 litros, tampoco quise echar mucho toxivec solo le eche para 40 litros, alguna recomendación DjSete?
 

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
305
Probablemente el problema venga de la lampara UV ya que estiriliza y mata también a las bacterias buenas. Si te pasas en el tiempo puede afectar a la colonia bacteriana. Otro motivo puede ser que después de usar la lampara y haber acabado con la unicelular, no hayas cambiado suficiente agua. Las algas muertas se descomponen y te pueden crear estos picos toxicos.
Cambio de agua, vigila parámetros y paciencia.
Es lo que yo haría jejeje.
Espero te sirva, un saludo.
 

Ramonfog

Terra neón
Registrado
2 Dic 2020
Mensajes
103
Ya le puse la bomba nueva que mueve más caudal y añadí como 150ml de matrix que tenia y hoy le hice un test y bajo a la mitad osea que va por buen camino :)
 

Conectados

Últimos mensajes

Arriba