Manchas en las hojas.....

Iguanalupi

Gamba
Registrado
30 May 2021
Mensajes
11
Hola a ver si me podeis aconsejar, tengo acuario bastante plantado y ya lleva algun tiempo estas plantas con manchaso puntos sobre todo las hojas mas viejas, no se si son algas por falta o exceso de algun nutriente.....
 

Adjuntos

  • algas 1.jpg
    algas 1.jpg
    87,6 KB · Visitas: 9
  • algas 2.jpg
    algas 2.jpg
    86,3 KB · Visitas: 9

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
279
Hola, es alga punto verde, normalmente aparece por tener descompensados nitratos y fosfatos a favor de los primeros. Otra posible causa es el exceso de luz tanto en intensidad como en horas de exposición.
Dinos los parámetros para ver exactamente que esta pasando.
Las anubias son propensas a que les salgan estas algas en las condiciones que te he mencionado antes.
Los primero los parámetros para ver.
 

Iguanalupi

Gamba
Registrado
30 May 2021
Mensajes
11
Muchas gracias, mañana , hago los test y os comento cosas, muchas gracias, no estoy hoy en casa.
 

Iguanalupi

Gamba
Registrado
30 May 2021
Mensajes
11
Buenas tardes , ya he analizado agua a ver si encontramos e problema
Acuariio 96 lts
kh 4
Gh 5
Ph 6,8
NO2 0
NO3 1
PO4 practicamente 0
NH4 0
Bastante plantado incluso empezando co tapizante cuba que esta cogiendo bien.
Iluminacion Deebow de 36 w 3.500 lm 6 horas
iluminacion aqualhigter 1 28 w 2.790 lm 7 horas
Tengo neones, borrachitos, neon cobre, otociclus, alguna corydora que no se adaptan bien las nuevas que introduzco y cacatuoides una pareja.
Tengo Co2 un par de burbujas por segundo en periodo de iluminacion solamente.
Cambios de agua semanales del 20% con agua osmosis y sales.
Gracias y un saludo.
los fosfatos creo deberian estar un poco mas altos?
 

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
279
Perdona pero no siempre tengo tiempo de contestar, lo siento.
Tiendes demasiado bajos tanto no3 como po4 y mas siendo un acuario acelerado. Mínimo 5-0.5 sería lo correcto para que las plantas puedan tirar.
Tienes muchisima luz, puede ser la causa principal del problema. Entre 45 y 55 lumens +- ya se considera acuario de altos requerimientos. Tu rondas los 65. Imaginate lo que tienes que acelerar el acuario para que aproveche toda esa luz. Es mas importante que la luz tenga un espectro completo. Puedes probar a dejar solo la pantalla Deebow que será mas que suficiente para un acuario high. Vas muy pasado de luz.
Cuanta mas luz y menos equilibrio, mas problema de algas.
Los cambios de agua del 30% mínimo y el abonado muy importante a este nivel.
No3, Po4, K primordiales. Micros y Fe muy importantes.
 

Iguanalupi

Gamba
Registrado
30 May 2021
Mensajes
11
Muchas gracias , por tus consejos , lo que no se como hacer es lo del abonado, actualmente estoy utilizando un preparado que me recomendaron, no sabria asi por separado que cantidades poner... lo de la ilumacion era por tapizantes, probare a quitar
gracias
 

Adjuntos

  • abono.jpg
    abono.jpg
    300,7 KB · Visitas: 1

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
279
No soy muy partidario de los abonos compuestos. Realmente no sabes que estás abonando y en qué cantidad.
A mí me gusta más abonar por separado.
Cuando tenía el Holandés abonaba por separado: NPK micros, fitohormonas, y Fe.
Lo mejor es que leas sobre el tema porque es muy extenso para explicarlo por aquí20200729_194341.jpg
Esto es lo que yo abonaba en ese acuario.
 

Conectados

No hay miembros conectados.

Últimos mensajes

Arriba