Nuevo proyecto 225 litros

Oscar

Ancistrus
Registrado
5 May 2020
Mensajes
336
Buenas os pongo los dientes largos con mi pedazo acuario jejejeje.
Que voy a decir yo jajajja me encanta haber como queda...20210521_170404.jpg
 

Adjuntos

  • IMG-20210517-WA0017.jpg
    IMG-20210517-WA0017.jpg
    81,2 KB · Visitas: 11
  • IMG-20210517-WA0018.jpg
    IMG-20210517-WA0018.jpg
    91,9 KB · Visitas: 12
  • 20210521_170432.jpg
    20210521_170432.jpg
    65,7 KB · Visitas: 10
  • 20210521_170408.jpg
    20210521_170408.jpg
    56,4 KB · Visitas: 11
  • 20210521_170436.jpg
    20210521_170436.jpg
    61,4 KB · Visitas: 12

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
311
Vaya bicho!!! ya estás tardando en montarlo y enseñarlo!
 

Oscar

Ancistrus
Registrado
5 May 2020
Mensajes
336
En ello estoy lo tengo con un poco de agua para ver si estanqueidad....
 

Oscar

Ancistrus
Registrado
5 May 2020
Mensajes
336
Bueno ya está en pleno funcionamiento.... me gustaría que la ambulia estaría más verde... pero no lo consigo y en el otro acuario me pasaba igual si me podéis echar una mano os lo agradecería
 

Adjuntos

  • IMG-20210725-WA0032.jpeg
    IMG-20210725-WA0032.jpeg
    104,1 KB · Visitas: 21

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
311
Tiene buena pinta!!! no se ve bien. Pero parece que la pantalla no llega del todo a los bordes y eso puede hacer que a la ambulia le cueste mas crecer por la posición que tiene. A que ritmo crece? igual además de la iluminación esta algo falta de algún macro. Desde luego la distancia internodal es buena. También puede ser que tenga algo de algas como las que se ven en el sustrato, veo que en toda esa zona tienes. Lo que si que es totalmente innecesarios son los difusores de aire. No se si los usas por oxigenación o por biofilm. En cualquiera de los 2 casos es mas efectivo y silencioso el uso de un skimmer de superficie.
Prueba a meter un tallito de ambullia mas centrado para probar como evoluciona.
 

Oscar

Ancistrus
Registrado
5 May 2020
Mensajes
336
Hola gracias por responder
Las algas me han salido a raíz de irme de vacaciones y ahora estoy en ello es lo que tiene descuidar el acuario 15 días....las burbujas es un capricho del enano que está como loco con el acuario y eso que tiene 5 años... jejejje y no le pude decir que no jejej crece rápido la pido cada 10 días unos 8 o 10 centímetros lo que no me hace es coger el color verde intenso, y la tengo hay por que es la zona con menos corriente del acuario.....
 

DjSete

Ancistrus
Registrado
2 Dic 2020
Mensajes
311
La corriente es buena para las plantas. Prueba lo que te digo, poner un tallo suelto centrado solo para ver como evoluciona. Si va mejor, pueden ser dos cosas o la iluminación o la falta de corriente.
 

Oscar

Ancistrus
Registrado
5 May 2020
Mensajes
336
Si pero las tumba tengo un filtro ehemin 4pro de 1050 litros hora y el mochila tidal 55 de 1000 litros hora... y no aguantan la corriente y las tumba
 

Conectados

No hay miembros conectados.
Arriba