Subida pH manado JBL

NachoLianes

Gamba
Registrado
22 Jun 2021
Mensajes
6
Hola compañeros, necesito vuestra ayuda.

Tengo un acuario nuevo que lleva montado desde el 31 de Julio. Son 215 l brutos, tiene manado dark, roca dragón, madera vid y plantas bajos requerimientos.

Uso 100% agua de ósmosis, aditando cloruro cálcico y sulfato magnesio (con calculadora Excel) para subir el GH.

Es verdad que el primer llenado lo hice mezclando un 25 % de agua de grifo que es muy dura. Pero estoy cambiando 50 l a la semana desde hace un mes.

He hecho pruebas con la ósmosis y las sales minerales en un litro, me sube gh y kh, pero no modifica el Ph.

Os dejo foto de las medidas de parámetros desde el día 15/08.

Se sube el Ph de 6 y algo que sale de la ósmosis a 7,5.

Por lo que he leído, creo que podría ser el manado, y eso que lo herbí antes de instalar.

Actualmente tengo un cardumen de borrachitos y otro de corydoras albinas.

Quiero meter escalares y me gustaría bajar el ph sobre 6,5. Alguna idea como puedo hacer esto?

Ah, también tengo CO2 casero (sistema cítrico y bicarbonato de AliExpress), Pero no consigo regular bien y cuando se enciendo no suelta burbujas

Muchas gracias de antemano
 

Adjuntos

  • IMG_20210914_151212.jpg
    IMG_20210914_151212.jpg
    106,3 KB · Visitas: 13
  • IMG_20210910_152401_BURST1.jpg
    IMG_20210910_152401_BURST1.jpg
    127,5 KB · Visitas: 12

Pirata_sur

Caracol
Registrado
17 Feb 2021
Mensajes
55
Pues no sabría que decirte la verdad, tal y como lo expones es muy raro... Esa variación en las mediciones al auditar y subir gh y kh si debería de variar el ph pues va de la mano, lo que quizás no te suba al momento nose... Yo eh tenido manado y me subió el ph pero lo rebaje con ósmosis y nunca más volvió a subir, veo en tus mediciones que varían mucho los parámetros... Y no deberían debería ser estable, nose si será Culp del mando o no pero si dices que lo hervistes no debería dar problemas, quizás el auditado en sales o algo no esté bien, podrías probar a hacer cambios de agua usando gu del grifo rebajada con ósmosis, a la cantidad que tu veas que da los parámetros que deseas, me gustaría poder ayudarte más, pero no sé qué decirte... Espero lo soluciones pronto, tal vez aún no estaba ciclado del todo y as tenido un descontrol de parámetros más aditar sales y ahora se estabilice, pero como te digo no tengo ni idea.. Yo probaría lo que te dije rebaja el agua del grifo con ósmosis y prueba. Si te sigue subiendo nose igual quita el manado... O antes coge agua de ósmosis en un recipiente, coge un puñado de mando de tu acuario mide el agua del recipiente y después echa el mundo dejalo unos días y vuelve a medir así si sube sabrás que es del manado y sino sabrás que el problema está en otra parte.
Un saludo
 

Conectados

No hay miembros conectados.

Últimos mensajes

Arriba